Pb pour binder récepteur Archer R6 sur Taranis X9D Plus 2019 ACCESS

Bonjour à vous tous, j’ai besoin d’aide pour binder mon nouveau récepteur Archer R6 sur ma nouvelle radio. Par rapport aux différents tutos que j’ai vu, tout me « semble correct ».
Mais rien n’y fait, ma radio ne voit pas mon récepteur.
Y aurait-il une âme charitable pour m’aider, s’il vous plait ? :slightly_smiling_face:
A bientôt

Bonjour,
Ta radio est une radio EU ? c’est à dire achetée en Europe ou le reste du monde ?
Ton récepteur à la même provenance ?
En effet, impossible de binder un récepteur Europe et une radio monde et inversement.
La solution est de flasher le récepteur dans le mode de la radio, il me semble.
Den

1 J'aime

Flasher?

Bonjour Den,
je vais vérifier cela de suite. Quand tu parles de flasher le récepteur, tu veux dire vérifier que transmetteur et récepteur soit sur le même protocole EU ou autre, je suppose ?

bind Archer 6 .pdf (218,0 Ko)
Bonjour j’ai reçu mon récepteur Archer S6R j’ai un peu galéré pour binder
déjà j’ai mis à jour le firmware 2.1.5 (FW-Archer-2.1.5.zip - peu pas le joindre au post…)
le bind se fait en 2 fois pour les Archer
j’ai fait une fiche avec une traduction lite de la notice concernant l’originale je la joint aussi

j’espère que cela te sera utile

1 J'aime

Bonjour Bruno,
merci beaucoup pour la fiche traduite que tu as fait passé (super).
J’ai bien téléchargé le firmware 2.1.5 sur le site de FrSky, je l’ai dézipper et je l’ai mis dans ma carte SD à la rubrique Firmware (comme indiqué). Mais au moment d’enregistrer mon R6, je l’alimente tout en appuyant sur le bouton. Les leds rouge et verte sont fixes mais la radio ne le vois pas.
Y a t-il une manipulation autre à faire avec le firmware avant d’enregistrer mon R6 sur ma radio?

Den, ma radio est bien EU. Par contre, pour mon récepteur, je n’arrive pas à trouver cette information. Une chose est sûre, c’est que j’ai acheté ces deux appareils à 15 jours d’intervalle chez un fournisseur français (RcFlash) et qu’ils sont tous les deux ACCESS

C’est bon, j’y suis arrivé. :muscle:t2: :slightly_smiling_face: :slightly_smiling_face:
Mon récepteur est bel et bien bindé. Je n’avais pas mis à jour le module interne de ma radio correctement. C’est pour cela que je ne voyais pas mon R6.
Encore merci à Den et à Bruno !!!
A bientôt et Bonnes fêtes !!!

Je n’ai pas fait grand-chose, étant donné que j’étais à côté et que je ne maitrise pas du tout le protocole accès.

Merci d’avoir répondu. Bonne soirée

1 J'aime